Mi Pc no reconoce el Dongle

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Re: Mi Pc no reconoce el Dongle

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jok en 4 de Mayo del 2014
Solucionado.
 
He encontrado esta reseña en internet: Instalar drivers no firmados en windows 8
 
Gracias.



Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 4 de Mayo del 2014
Ok. Ya nos diras si el bootloader funciona bien en win8 y si el Chrono de slot.it también, que tengo dudas.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jok en 4 de Mayo del 2014
De momento, Chrono funciona correctamente.
 
Ya comentaré sobre el Bootloader.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richard77 en 4 de Mayo del 2014
Osea que si era cosa del win8, gracias por compartir la información y me alegro que ya te funcione!

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jok en 5 de Mayo del 2014
Bootloader también funciona en W8.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por pascual en 20 de Octubre del 2014
http://www.muywindows.com/2012/12/06/como-ejecutar-windows-xp-windows-8
Algo así te lo podría solucionar

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Sergi en 20 de Octubre del 2014
Huy, que interesante  Imagen . lo pruebo este finde y si no me cargo el ordenador ya os dire.
 
Gracias company.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Sergi en 30 de Diciembre del 2014
Mil gracias a todos por estas explicaciones para poder instalar y actualizar Oxigen.
 
Yo sigo sin poder, supongo que hay algo que estoy haciendo mal y no me doy cuenta. He desistalado y borrado todo y lo estoy descargando de nuevo, 
 
- He descargado y descomprimido oXigen Bootloader v.1.00
- He descargado y descomprimido oXigen Dongle Drivers for Windows
- He descargado y descomprimido oXigen Chrono RMS v.1.00 ( for dongle code 2.10 and later)
 
Supongo que tengo que coger el driver WIN7 and previous y ponerlo en algún sitio, no? donde? por que instalo el Chrono y el Bootloader y no me reconocen el Dongle..............ya no se que hacer..........soy un negado. Ayuda, please.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por jok en 30 de Diciembre del 2014
Hola, Sergi.
 
Supongo que estás liado con Windows 8 o 8.1.
 
A mí me pasaba lo mismo.
 
Para que te reconozca el dongle debes hacer lo siguiente: Instalar drivers no firmados en windows 8
 
El driver de  Oxigen es como "yuyu" para W8, no está firmado el chaval.
 
Debes arrancar como dice el link, en modo que permita leer drivers no firmados y después localizar el dongle en paneles de control y actualizar el driver ( botón izq, propiedades ...)
 
No estaría mal que funcionara también en Mac.
 
Suerte y un abrazo.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Sergi en 30 de Diciembre del 2014
Gracias jok, pero el problema lo tengo en Windows 7. 

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Sergi en 30 de Diciembre del 2014
Puestos a decir cosas y sin tener ni idea de lo que digo............la extensión del driver .inf y me dice que se abre con Bloc de notas, hay que cambiar la extensión? cual? o ya esta bien.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Sergi en 30 de Diciembre del 2014
Ya esta, ya me reconoce el dongle, ahora voy a empezar a actualizar, desearme suerte.
 
He tenido que meterme en el dispositivo y ponerle el driver a la fuerza.  Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Bletes33 en 30 de Diciembre del 2014
Jope...pues yo lo instalé en dos equipos con W7...y que yo recuerde no instalé ningún driver... Imagen...o eso creo...ya me conoces...

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por MALAFAMA en 30 de Diciembre del 2014
Sergi escribió:
Mar Dic 30, 2014 6:36 pm
Gracias jok, pero el problema lo tengo en Windows 7. 
 
Recuerdo que hace tiempo en el club comentaste algo de que no podias instalar el bootloader o algo asi en windows 7 (el mismo que el mio y yo lo tenia funcionando). 
 
Te has mirado el antivirus? en las exclusiones? Tengo Avast
 
Voy a explicar lo que me a pasado a mi esta misma tarde, haber si por ahi....
 
Me he liado a actualizar el bootloader y mas tarde queria actualizar el dongle. ¿OK?
 
Descargo el bootloader 1.00 (tenia el RC3) y lo instalo sin desinstalar el RC3, como hago en todas las actualizaciones de todo (normalmente lo instala encima). Cuando arranco el nuevo bootloader. me salta el antivirus y me dice que nanai, me borra el acceso directo y ya no podia instalar ningun bootloader ni el RC3 ni el 1.00. Voy a "todos los progamas" y alli no estaba. Despues de varios intentos me decido por desinstalar el bootloader, me voy a desinstalar programas en el panel de control, lo encuentro y lo desinstalo. Vuelvo a instalar  el bootloader RC3 y nada, ya no podia instalar ninguno. Entonces me voy al antivirus, al apartado "exclusiones" y excluyo las siguientes rutas:
 
- C:\Program Files (x86)\Slotit_O2_Bootloader\O2_BootLoader.exe 
 
- C:\Users\USER1\Downloads\O2_Bootloader_0100\*
 
- C:\Program Files\National Instruments\*
 
(la primera creo que ya estaba, no me acuerdo con tanto follon, quiere sonarme de la primera vez que lo instale, pero no se).
 
Asi contado parece un momento, pero para llegar a esto he estado un buen rato y muchos cabreos y pataletas a lo Clalifornia  Imagen
 
Igual este no es tu caso pero a lo mejor a alguien le sirve.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por Sergi en 30 de Diciembre del 2014
Bueno, ya esta, prueba superada. ya tengo todo actualizado..........gracias a todos.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por SPEEDBCN en 11 de Septiembre del 2015
Uffff...llevo horas intentando instalar controlador de dongle en nuevo portátil....w8.
 
Madre mía, no hay manera, y leyendo como desahibilitar lo de la firma de los controladores que decís...a mi no me salen esas pantallas igual.
 
El w10 dice que está en camino...toy Imagen :angry: Imagen :angry: Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por SPEEDBCN en 11 de Septiembre del 2015
Arregladooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen :biggrin: Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por mikiCT en 29 de Diciembre del 2015
Me ha servido este post de mucha ayuda!!! La verdad que es un follon instalar el dongle. No podriamos subir los drivers al foro para que cualquiera que quisiese lo pudiese instalar más facilmente?

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por litus14 en 29 de Diciembre del 2015
El foro no guarda archivos.
Solamente hay que poner el link de donde esté lo que se necesite y de ahí se descarga.
Nunca he tenido el mínimo problema en instalar un dongle aunque siempre ha sido con XP o Win7. Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:39 am

Escrito originalmente por mikiCT en 29 de Diciembre del 2015
Yo me he vuelto loco, supongo que por mi nula experiencia informática

Responder

Volver a “Software O2”