Mi Pc no reconoce el Dongle

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mi Pc no reconoce el Dongle

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richi Knight en 4 de Febrero del 2014
Buenos días, a ver sí podéis echarme una mano porque no se que estaré haciendo mal. Anoche descargué en mi ordenador el soft que Litus puso en este post (gracias) y me dio varios errores al instalar tanto el Bootloader como el PcChrono, primero me daba varios avisos el antivirus indicando que se "cepillaba" algunos archivos durante la instalación por ser "sospechosos" a pesar de desactivar éste y después daba un error durante la instalación aunque dando a continuar aparentemente finalizó ambas instalaciones. Reinicié el equipo, conecté el Dongle a un puerto USB y Windows no reconocía el mismo ni encontraba unos controladores, pasé del tema y tanto al intentar abrir el PcChrono como el Bootloader ambos indicaban que hacía falta un Dongle....... Eso si, al conectar el Dongle parpadea una luz roja.
 
Mi equipo tiene instalado Win7 de 64 bits y hasta donde yo se, salvo algunas incompatibilidades de la placa de vídeo con algunos juegos por lo demás no da ningún problema.
 
Gracias.



Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por pep0n en 4 de Febrero del 2014
Lo primero que tienes que hacer es conseguir que te lo instale correctamente. Si te da un error por mucho que parezca que ha ido bien, no lo ha hecho.
 
Si el problema es el antivirus, desáctivalo antes de comenzar la instalación.
 
Luego está el tema de la compatibilidad de los drivers. Eso no lo se. Yo lo he instalado en un WXP sin problemas a la primera.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por pascual en 4 de Febrero del 2014
me paso lo mismo
 
tengo el driver para el pc, por si lo quieres te lo envio por correo y prueba

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richi Knight en 4 de Febrero del 2014
Pas pues te agradezco el detalle ;) te paso mi mail por privado.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por pascual en 4 de Febrero del 2014
Ya lo tienes , ya nos contaras, haber si tienes suerte

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 4 de Febrero del 2014
Instalado en xp sp3 y w7 pro 32bits sin problema.
El proceso es instalar primero el soft chrono.
Después enchufar dongle y buscar el driver en una carpeta Documentos/
Et voilà.
Si lo has hecho asi confirmamelo.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por pascual en 4 de Febrero del 2014
litus14 escribió:
Mar Feb 04, 2014 9:08 am
Instalado en xp sp3 y w7 pro 32bits sin problema.
El proceso es instalar primero el soft chrono.
Después enchufar dongle y buscar el driver en una carpeta Documentos/
Et voilà.
Si lo has hecho asi confirmamelo.
Yo lo hice asi, pero a la hora de buscar el driver no lo encontre, (archivos acultos...... y demas) 
 
asi que mi amiguete jose me paso el driver directo y Listo

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richi Knight en 4 de Febrero del 2014
Pooosssss va a ser que así, exactamente así no lo hice XD
Primero instalé el Bootloader y después PcChrono y esos controladores que dices va a ser que no lo sabía. Esta tarde hago la prueba.
Gracias por la ayuda chicos.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 4 de Febrero del 2014
Prueba eso Richi. Si lo haces así los drivers estaran esperandote.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richard77 en 4 de Febrero del 2014
yo lo tengo en xp y en win7 sin problemas.
el tema es que los drivers vienen con el chrono, al descomprimir e instalarlo verás los drivers
Editado 4 de Febrero del 2014 por Richard77

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por farafer en 4 de Febrero del 2014
richi el driver lo tienes que instalar manualmente (te crea la carpeta con los controladores automaticamente al instalar el booloader en mis documentos, creo que es asi)
 
mira si te sirve
 
http://www.youtube.com/watch?v=OdkX4cqoW60
Editado 4 de Febrero del 2014 por farafer

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 4 de Febrero del 2014
Sí. Está en la carpeta documentos.
 
Lo importante es que antes de conectar el dongle se haya instalado antes el soft de Slot.it
 
 
Posteriormente, una vez instalado y reconocido, siempre que abras una aplicación (pclap, chrono, bootloader...) deberás tener antes conectado el dongle al pc.
 
Y también es posible que si has usado el dongle para actualizar algo, debas quitarlo y volver a conectarlo para que te lo encuentre el pclap, por ejemplo.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richi Knight en 5 de Febrero del 2014
Buenos días, gracias a todos por vuestros consejos. Ayer a las tantas desinstalé todo el soft de O2 y volví a instalar desde cero asegurándome de que el antivirus (gracias pep0n, sabio consejo "Si te da un error por mucho que parezca que ha ido bien, no lo ha hecho") estuviera desactivado. Hubo un momento de pánico, tras instalar el PcChrono y el Bootloader conecto el Dongle a un puerto USB de mi equipo y no hacía nada de nada Imagen :ordenador: Imagen . Lo desconecto, reinicio y vuelvo a conectar, nada que sigue igual, parpadea una luz roja y Win sigue igual, le doy a "Equipo" (Mi Pc en XP y anteriores) y me encuentro que el equipo muestra un dispositivo que no reconoce y me dije te he pillado mamoncete Imagen :ja: Imagen :ja:  botón derecho, propiedades, etc...... Selecciono los drivers que se instalan en la carpeta "Documentos" tal y como me habiáis dicho et voilà! Dongle funcionando, antes de irme a la cama que serían las dos de la mañana actualicé el Dongle. Hoy actualizo el resto de cacharros.
 
Una vez más, gracias a todos Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 5 de Febrero del 2014
Nada hombre, eso son 10 vueltas de ventaja que nos dareis a los demás en los 100km Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richi Knight en 5 de Febrero del 2014
¿10 vueltas? Mejor me callo Imagen

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jose c en 5 de Febrero del 2014
Ni de coña!!!!!!!!
Jajaja

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jok en 4 de Mayo del 2014
Richi Knight escribió:
Mié Feb 05, 2014 8:23 am
Lo desconecto, reinicio y vuelvo a conectar, nada que sigue igual, parpadea una luz roja y Win sigue igual, le doy a "Equipo" (Mi Pc en XP y anteriores) y me encuentro que el equipo muestra un dispositivo que no reconoce y me dije te he pillado mamoncete Imagen :ja: Imagen :ja:  botón derecho, propiedades, etc...... Selecciono los drivers que se instalan en la carpeta "Documentos"...
 
Hasta ahí, lo mismo. Pero al intentar actualizar el driver en propiedades (Windows 8), dice que encontró el software de controlador para el dispositivo pero se produjo un error al intentar instalarlo. Sabe que el Oxigen Dongle, pero dice que
 
  "El INF de otro fabricante no contiene información de firma digital."
 
¿Alguna idea?

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por litus14 en 4 de Mayo del 2014
Enwindows8 no lo he probado, a ver si solamente funciona en XP y W7.

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por Richard77 en 4 de Mayo del 2014
jok escribió:
Dom May 04, 2014 11:17 am
, dice que encontró el software de controlador para el dispositivo pero se produjo un error al intentar instalarlo.
¿Alguna idea?
Dice que encontró el software automáticamente? has probado a indicarselo manualmente? (igual estoy diciendo una tontería...) yo tampoco he probado en win8...

Avatar de Usuario
HAL
Site Admin
Mensajes: 175849
Registrado: Lun Sep 02, 2019 5:33 am

Mensaje por HAL » Dom Sep 15, 2019 11:38 am

Escrito originalmente por jok en 4 de Mayo del 2014
He probado de todas las maneras. Manualmente, le seleccionas el driver en la carpeta correspondiente y ná, que no le apetece.

Responder

Volver a “Software O2”